Ein paar Sicherheitsmeldungen der vergangenen Tage möchte ich in diesem Artikel zusammenfassen. 🙂

  • Version 2.1.79 des beliebten WordPress-Plugins "NextGEN Gallery" hat eine Sicherheitslücke geschlossen, durch die unter bestimmten Umständen SQL Injection möglich war: heise.de.
  • Unter scan.nextcloud.com können ownCloud- und Nextcloud-Installationen auf ihre Sicherheit überprüft werden: heise.de.
  • Verschiedene Geräte der Netzwerkspeicher-Reihe "My Cloud" von Western Digital (WD) sind Sicherheitsforschern zufolge von Sicherheitslücken betroffen: heise.de.
  • Die Versionen 2.3.31, 2.3.5 und 2.5 bis 2.5.10 des Open-Source-Frameworks "Apache Struts" sind aktuell im Visier von Hackern: heise.de.
  • Ein Sicherheitsforscher hat kritische Sicherheitslücken in der Software einer chinesischen Webcam entdeckt, die auch von anderen Herstellern wie D-Link eingesetzt werden soll: heise.de.
  • Der britische Provider "TalkTalk" hat die Fernwartungssoftware TeamViewer in seinem Netz blockiert, nachdem es vermehrt zu Phishing-Angriffe gegen die eigenen Kunden darüber gab: heise.de.

Dieser Artikel enthält eine Liste mit vielen Links zu unterschiedlichen Themen, die hier nur kurz behandelt werden - bei weiterem Interesse einfach die Quellen-Websites besuchen oder über die Tags weitere Artikel zu den einzelnen Themen entdecken.

Jetzt bist du dran: Was denkst du?

Bitte beachte: Auch wenn das Angeben einer E-Mail-Adresse optional ist, so bist du doch nicht vollständig anonym, denn u.a. deine IP-Adresse wird mit dem Absenden dieses Formulars gespeichert.



Tastenkürzel


Überall

j: Älterer Artikel

k: Neuerer Artikel

s: Suchen

h: Hilfe


Auf Artikel-Seiten

t: Auf Twitter posten

f: Auf Facebook posten

g: Auf Google+ posten