(zuletzt bearbeitet )

Oracle hat heute Updates für diverse Java-Versionen veröffentlicht, die 14 Sicherheitslücken beheben sollen.

Sechs Lücken darunter sind als besonders schwerwiegend eingestuft.

Werbung

Werbeblocker aktiv?

Vermutlich aufgrund eines Werbeblockers kann an dieser Stelle leider keine Werbung angezeigt werden. Als Blog ist diese Website jedoch darauf angewiesen, um diverse Kosten abdecken zu können.

Vielleicht möchtest du Servaholics ja in deinem Werbeblocker als Ausnahme hinzufügen und so unterstützen? Das wäre jedenfalls sehr nett! :-)

Betroffen sind u.a. die JavaSE-Versionen 7 (Update 4 und früher), 6 (Update 32 und früher) und 5 (Update 35 und früher).

Nutzer sollten schnellst möglich ihre JRE- sowie JDK-Installationen aktualisieren.

Für Windows, Linux und Solaris stehen die aktuellen Versionen unter oracle.com bereit.

Mac OS X-Nutzer erhalten die neusten Versionen:

  • unter 10.6 für JavaSE 6 als "Java for Mac OS X 10.6 Update 9" (http://support.apple.com/de-de/HT202469 (entfernt)) via Software-Aktualisierung: http://support.apple.com/kb/DL1550 (entfernt),
  • unter 10.7 für JavaSE 6 als "Java for OS X 2012-004" (http://support.apple.com/de-de/HT202470 (entfernt)) via Software-Aktualisierung,
  • für JavaSE 7 unter oracle.com.

Quelle: heise.de

Dieser Artikel beschäftigt sich u.a. mit dem Thema "Sicherheitslücke".
Sollte dich dieses Thema interessieren, so kannst du gerne die Sonderseite "Phishing, Malware & Spam", auf der stets über aktuelle Bedrohungen berichtet wird, besuchen und ggf. abonnieren.

Jetzt bist du dran: Was denkst du?

Bitte beachte: Auch wenn das Angeben einer E-Mail-Adresse optional ist, so bist du doch nicht vollständig anonym, denn u.a. deine IP-Adresse wird mit dem Absenden dieses Formulars gespeichert.



Tastenkürzel


Überall

j: Älterer Artikel

k: Neuerer Artikel

s: Suchen

h: Hilfe


Auf Artikel-Seiten

t: Auf Twitter posten

f: Auf Facebook posten

g: Auf Google+ posten