Kurz notiert (zuletzt bearbeitet )

Wie nach jeder Keynote kommt irgendwann die Frage auf, mit welchen älteren Geräten die neuen Betriebssystem-Version kompatibel sein werden.

Für iOS 8 beantwortet Apple diese Frage ganz eindeutig auf seiner Website: apple.com.

Werbung

Werbeblocker aktiv?

Vermutlich aufgrund eines Werbeblockers kann an dieser Stelle leider keine Werbung angezeigt werden. Als Blog ist diese Website jedoch darauf angewiesen, um diverse Kosten abdecken zu können.

Vielleicht möchtest du Servaholics ja in deinem Werbeblocker als Ausnahme hinzufügen und so unterstützen? Das wäre jedenfalls sehr nett! :-)

Was OS X 10.10 "Yosemite" angeht, so ist die Sache hier noch nicht vollständig geklärt. Man kann bislang nur von den Voraussetzungen für die Entwickler-Vorschau ausgehen, wobei diese vermutlich auch für die finale Version gelten werden.

Demnach unterstützt werden die folgenden Geräte:

  • iMac (Mitte 2007 oder neuer)
  • MacBook (13 Zoll Aluminum, Ende 2008), (13 Zoll, Anfang 2009 oder neuer)
  • MacBook Pro (13 Zoll, Mitte 2009 oder neuer), (15 Zoll, Mitte 2007 oder neuer), (17 Zoll, Ende 2007 oder neuer)
  • MacBook Air (Ende 2008 oder neuer)
  • Mac Mini (Anfang 2009 oder neuer)
  • Mac Pro (Anfang 2008 oder neuer)
  • Xserve (Anfang 2009)

Quelle: arstechnica.com

Jetzt bist du dran: Was denkst du?

Bitte beachte: Auch wenn das Angeben einer E-Mail-Adresse optional ist, so bist du doch nicht vollständig anonym, denn u.a. deine IP-Adresse wird mit dem Absenden dieses Formulars gespeichert.



Tastenkürzel


Überall

j: Älterer Artikel

k: Neuerer Artikel

s: Suchen

h: Hilfe


Auf Artikel-Seiten

t: Auf Twitter posten

f: Auf Facebook posten

g: Auf Google+ posten