Amazon hat für bestimmte, ältere Kindle-Modelle ein "kritisches Software-Update" veröffentlicht, das bis zum 22. März 2016 installiert werden muss.

Einen Überblick über die betroffenen Modelle sowie die zukünftig erforderliche Software-Version findet man unter amazon.de.

Installiert man das Update nicht, so kann man auf dem Gerät keine Kindle-Bücher mehr aus der Cloud herunterladen und nicht mehr auf den Kindle-Shop und andere Kindle-Dienste zugreifen. Details zum Update hat Amazon bislang nicht verraten.

via stadt-bremerhaven.de

Jetzt bist du dran: Was denkst du?

Bitte beachte: Auch wenn das Angeben einer E-Mail-Adresse optional ist, so bist du doch nicht vollständig anonym, denn u.a. deine IP-Adresse wird mit dem Absenden dieses Formulars gespeichert.



Tastenkürzel


Überall

j: Älterer Artikel

k: Neuerer Artikel

s: Suchen

h: Hilfe


Auf Artikel-Seiten

t: Auf Twitter posten

f: Auf Facebook posten

g: Auf Google+ posten