(zuletzt bearbeitet )

Zum zweiten Mal in diesem Monat hat Adobe kritische Sicherheitslücken im Flash Player behoben. Wie Ende vergangener Woche angekündigt wurden gestern Updates gegen die zwei Lücken mit den CVEs "CVE-2015-5122" und "CVE-2015-5123" veröffentlicht.

Die betroffen Flash Player-Versionen sind:

  • Version 18.0.0.203 und früher für Windows und Mac OS X
  • Version 18.0.0.204 für Google Chrome unter Linux
  • Version 13.0.0.302 und früher der Extended Support Release-Variante für Windows und Mac OS X
  • Version 11.2.202.481 und früher für Linux

Die neuen Versionen sind:

  • Version 18.0.0.209 für Windows und Mac OS X
  • Version 13.0.0.305 der Extended Support Release-Variante für Windows und Mac OS X

Werbung

Werbeblocker aktiv?

Vermutlich aufgrund eines Werbeblockers kann an dieser Stelle leider keine Werbung angezeigt werden. Als Blog ist diese Website jedoch darauf angewiesen, um diverse Kosten abdecken zu können.

Vielleicht möchtest du Servaholics ja in deinem Werbeblocker als Ausnahme hinzufügen und so unterstützen? Das wäre jedenfalls sehr nett! :-)

Ein Update für den Versionsstrang 11 für Linux-Nutzer soll noch diese Woche folgen.

Nutzer von Chrome sowie, unter Windows 8/8.1, Internet Explorer erhalten das entsprechende Update für den Flash Player wie gewohnt automatisch. So wird Chrome 43.0.2357.134 ebenfalls bereits seit gestern verteilt: googlechromereleases.blogspot.de.

Weitere Infos zu den einzelnen Sicherheitslücken sowie zu den aktualisierten Versionen findet man in der Quelle.

Quelle: helpx.adobe.com

Andere Beiträge, die auf diesen Beitrag verlinken

Deine Meinung zu diesem Artikel?